Back
Maintenance
Maintenance
ALL - Replacing battery backup batteries to improve uptime
Completed 6 Jun at 09:15pm PDT.
Nextcloud
Completed
Maintenance completed
Posted
6 Jun at 09:15pm PDT.
Started
ALL SERVICES will be unavailable during the maintenance window. UPS (Uninterruptable Power Supply) batteries will be replaced. Downtime is expected not to exceed 15 minutes.
Posted
6 Jun at 09:00pm PDT.